VMware Price Changes

VMware Price Changes   Dear Valued Customers,  We hope the third quarter of 2018 is travelling well for you all.  We understand that price increases are never welcomed with open arms and we’re proud to say we haven’t issued a price increase in the last 5 years. (vh) has absorbed all VMware price increases for our customers during that ... Read More »

14th Aug 2018
Emergency cPanel patching and server reboots.

Dear Clients   There have been last minute security advisories requiring emergency patching and reboot of shared hosting cPanel server to apply updates.   We will need to schedule these server reboots for 18th February 2018 10pm.   There will be a small interruption to Shared Hosting services for each cPaenl server of up to 5 min while ... Read More »

18th Feb 2018
Spectre and Meltdown Security Vulnerabilities - Global Industry-wide Impact

Important Update:
Spectre And Meltdown Security Vulnerabilities estimated 5-30% performance hit across the board


https://velocityhost.com.au/blog/2018/01/19/spectre-and-meltdown/

11th Jan 2018
iOS 11 mail app may have issues with O365, MS Exchange & SmarterMail Runnning on Windows Svr 2012 & 2016

New Incident Status: Monitoring  Apple have identified issues with the iOS 11 mail app working with Office 365, Exchange Servers and SmarterMail. We advise not to upgrade to iOS 11 at this stage due to an identified Microsoft bug with Windows 2012 and 2016 Server operating systems running any of the mentioned mail server software.Link ... Read More »

22nd Sep 2017
CRITICAL | Microsoft® Office new zero-day attack

An issue has been identified that may impact client’s using Microsoft Word and remote desktop services. Potential Business Impact | Microsoft® Office users new zero-day attack Dear Clients,We are writing to inform all Microsoft® Office users of a new zero-day attack that installs malware onto fully patched systems running ... Read More »

11th Apr 2017
WordPress Major Security Update; WP Sites To Be Updated ASAP!

Dear ClientsThere has been a major security issue discovered in WordPress versions < 4.1 that requires updating to the latest version 4.2xSituationWordPress versions 4.1.1 and earlier are affected by a critical cross-site scripting vulnerability, which could enable anonymous users to compromise a site.ImpactVulnerability could enable anonymous ... Read More »

29th Apr 2015